Project

General

Profile

Feature #685

Group --- adding members (checklist)

Added by Daniel Kittel about 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Low
Category:
-
Target version:
-
Start date:
2016-05-02
Due date:
% Done:

0%

Found in version:

Description

When adding Members to a Group, a checklist is show where all Actors that one wants to add to a Group can be checked.
It would be great if the Actors who are already in the Group are checked in the list automatically or if the checkbox next to them would be greyed out.

History

#1 Updated by Alexander Watzinger about 3 years ago

  • Status changed from New to Closed
  • Assignee set to Alexander Watzinger

Its not a bug its a feature ;)

Seriously, it is possible (and needed) to add a member to a group again e.g. with different dates and/or a different type. If it is a complex group and/or a group with a long and eventful history many actors can have multiple "memberships".

So checking them would be wrong but I keep your suggestion in mind to mark already added members in case unintended multiple memberships happen too often.

Thanks for reporting.

Also available in: Atom PDF