Project

General

Profile

Feature #418

Testing 0.6.0

Added by Daniel Kittel about 5 years ago. Updated about 5 years ago.

Status:
Closed
Priority:
Low
Category:
-
Target version:
Start date:
2015-05-14
Estimated time:
4.00 h

Description

To do

- Test if fixed now: Actor / Birth: even if "Birth" is checked, it is mentioned as "Last" in Actor view
- Would be nice to have date test data (~20) for actor relations (either new ones or recreating existing ones), dates don't have to be historical ones

e.g.
Agnes von Poitou was married to Heinrich III [Between 1045-01-01 and 1045-12-31] --> [1057-12-14]
Like with actor variations would be needed e.g. only begin date is known, only end span is known, ...

Info

- Actor / Birth: even if "Birth" is checked, it is mentioned as "Last" in Actor view
- Actor / Relations: there is no option for "wife of/husband of"
- Actor / Birth & Death: has to be entered into the upper field or data is lost
- Actor view: a "previous" & "next" button would be nice
- Group: "Begin" and "End" fields become "First" and "Birth" fields


Files

My Documents.txt (756 Bytes) My Documents.txt Daniel Kittel, 2015-05-14 14:57
My Actors.txt (6.8 KB) My Actors.txt Daniel Kittel, 2015-05-14 14:57
Actors.txt (1.13 KB) Actors.txt Daniel Kittel, 2015-05-14 14:57

History

#1

Updated by Alexander Watzinger about 5 years ago

  • Description updated (diff)
  • Status changed from New to Assigned
  • Assignee set to Alexander Watzinger
  • Estimated time set to 4.00 h
#2

Updated by Alexander Watzinger about 5 years ago

  • Subject changed from Testing 20150514 to Testing 0.6.0
#4

Updated by Alexander Watzinger about 5 years ago

  • Assignee changed from Alexander Watzinger to Daniel Kittel
  • Target version set to 35

@ Daniel: thanks for finding this date bug, please check again and close issue if it's solved now.

#5

Updated by Alexander Watzinger about 5 years ago

  • Description updated (diff)
#6

Updated by Daniel Kittel about 5 years ago

- Test if fixed now: Actor / Birth: even if "Birth" is checked, it is mentioned as "Last" in Actor view
--> works now. Mix of "First" & "Death" or "Birth" & "Last" work also

- Would be nice to have date test data (~20) for actor relations (either new ones or recreating existing ones), dates don't have to be historical ones
--> Check out Iviron Group (Basileios Aroules - Eirene - Helene - Ioannes - Michael - Zoë)
and the
Anhktepot Group (Anhktepot - Gloriantha - Hierophant - Isu Rehkotep - Min Deir - Senmet)
this group also has the weird Dates (from AC to BC)
Also wives have been added to some rulers
(Agnes von Poitou - Beatrix von Burgund - Gisela von Schwaben - Konstanze von Sizilien).

Isu Rehkotep: entering 0 as month redures the year by 1; entering 0 as day reduces the month by 1; entering 31 for day, even if the month does not have 31 days, adds 1 to the month

Check out Dates of Relationships: if only one Date ("First" or "Last") is entered it is noted down as "Between" ("Between because I just entered the year, but no month or day), but not as "First Between" or "Last Between"
http://medcon-dev.craws.net/admin/actor/view/id/107

Note (not a bug): names with special characters in the first 3 leters (e.g.: Zoë) cannot be typed in to be linked with a Document -- they need to be copy/pasted in.

All done with IE11 -- no problems there.

#7

Updated by Daniel Kittel about 5 years ago

  • Assignee changed from Daniel Kittel to Alexander Watzinger
#8

Updated by Alexander Watzinger about 5 years ago

  • Status changed from Assigned to Closed
#9

Updated by Alexander Watzinger about 5 years ago

  • Project changed from 19 to OpenAtlas
  • Target version deleted (35)
#10

Updated by Alexander Watzinger about 5 years ago

  • Target version set to 0.6.0

Also available in: Atom PDF